Forums privé accessible que pour vous les modos

Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 00:03

Salut Mimie,

Problème N°1 : Un membre patibulaire45 signale qu'il ne peut plus se connecté au site, voir ici. J'ai fait une recherche et son pseudo n’existe pas. Y'en a bien un qui s'en approche mais ça colle pas trop avec ce qu'il dit. Du coup je sais pas si c'est la même personne. Hop, voici le lien qui s'en rapproche.

http://www.jeuxactu.com/user/patibulaire.htm

Problème N°2 : la fonction rechercher en haut du site ne fonctionne pas coté forums, et uniquement coté forums.

Problème N°3 : Il y a un bug dans notre espace membre. C'est un peu bizarre a expliquer alors voici un exemple,

Je vais éditer mon profil, par exemple pour rentrer mon ID PSN, ensuite je sauvegarde, jusque l'a tout va bien ça fonctionne, sauf que. Quand je retourne dans mon profil mon ID PSN disparaît automatiquement.

Je sais pas si tu vois ce que je veux dire, mais en gros tant que je touche pas a mon profil tout va bien, mais quand j'y retourne pour le mettre a a jour bah tout ce qui était sauvegardé auparavant disparaît automatiquement.

Bon courage ;)
LDZB
 

Re: Bug + pseudo perdu

Messagepar mimie77 » Mar 12 Nov 2013 10:26

Hello Ludo,

1 - Concernant l'utilisateur patibulaire45, je n'ai strictement aucun compte avec ce login, que ce soit dans la base de données actuelle ou dans celle de la v2 (j'ai vérifier au cas ou). De plus il n'a pas supprimer son compte (En effet lors de la suppression d'un compte on supprime toutes ses informations personnel mais on garde le login, or aucun login de ce type).
Tu as bien fait de lui demandé son email, je pourrai verifier si il n'a pas creer un compte avec un autre login. (on sait jamais...).

Le fait qu'il soit inscrit à la newsletter n'implique pas qu'il se soit inscrit au site, en effet on peut s'inscrire à la newsletter via les formulaires de jeux-concours.
Donc je ne vois que deux options, soit il s'est inscrit à la newsletter en croyant s'inscrire au site, soit il s'agit d'un troll.
Je vais lui répondre sur le forum et on verra bien si il me file plus d'info.

2 - Concernant la fonction recherche, je viens de tester coté forum et cela fonctionne. Quel recherche à tu tapé? peut-être que sur certaines pages cela ne fonctionne pas, de quelle page as-tu fais ta recherche ? (Je vais fouiller mais si je ne trouve pas, cela pourras m'aider à savoir ou chercher)

3 - Je ne suis pas sure de tout comprendre, impossible de reproduire ce soucis, cependant j'ai remarqué que lorsqu'on envoie une infos qui n'est pas correcte (ex: le champs jabber attend une adresse émail, si on lui fourni du texte il n'enregistre pas), il n'y a pas de message d'erreur. Je pense qu'il doit s'agir d'un problème de ce type. Peut tu me fournir l’identifiant que tu tente d'enregistrer ? Je vais modifier le formulaire pour qu'il affiche les "erreurs"

Merci =)
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 14:14

Salut Emilie,

petit 1) Oui si ca se trouve il s'agit d'un troll va savoir, mais dans tout les cas si il ou elle veut retrouver son compte il viendra te répondre, a première vue il n'a pas l'air presser.

2) la fonction rechercher ne fonctionne pas quand je suis a l'index des forums (forums.jeuxactu.com), peu importe le navigateur. Je suis devant la Xbox donc je peux pas te faire de capture d'écran de suite, je ferais ca se soir en rentrant.

3) Il ne s'agit pas d'un message d'erreur a proprement parler, en faite peu importe les infos que je rentre, mon ID PSN, mon code ami Wii, une adresse internet etc... tout fonctionne quand j'enregistre les informations. C'est ensuite que ca beug, au moment ou l'on y retourne, par exemple j'ai oublié de rajouter mon gamertag Xbox donc je retourne dans mon profil, mais quand je rajoute mon Gamertag ca va automatiquement effacé les autres données.

Pour faire un test, va dans ton profil ajouté un code ami Wii, une adresse web ou ce que tu veux, ensuite sauvegarde puis reviens dans les forums ou sur la home du site peu importe, jusque la tout va bien. Ensuite retourne dans ton profil, ajoutes un autre identifiant que tu aura oublié de mettre la première fois puis sauvegarde. Une fois sauvegarder va a l'index du forum et clic sur ton pseudo ca t'affichera les infos que n'importe membre verra sur ta fiche membre. A ce moment la tu remrquera que les premiers identifiants que tu as rentrer se seront plus la, il y aura juste les dernières infos qui aura mise en mémoire;
LDZB
 

Re: Bug + pseudo perdu

Messagepar mimie77 » Mar 12 Nov 2013 14:19

Pour le point 2, moi si je fait une recherche dans la barre de JeuxActu, sur l’accueil des forums ça m'envoie bien vers http://www.jeuxactu.com/recherche/?q=test

Pour le point 3, j'ai fais quelques modifs ce matin, ça te le fais toujours ?
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 14:25

Pour le point 2, quand tu es sur la page forums.jeuxactu.com scroll ton écran avec ta souris pour atteindre la barre de recherche, ensuite tape par exemple Mario, mais tu ne pourra pas valider ta recherche.

Pour le petit 3 je regarde de suite.
LDZB
 

Re: Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 14:31

mimie77 a écrit:Pour le point 3, j'ai fais quelques modifs ce matin, ça te le fais toujours ?


Le bug a disparu, good job :D
LDZB
 

Re: Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 14:38

J'ai pigé pour le petit 2, du coté forum ca fonctionne en appuyant sur entrer, mais manuellement ca ne fonctionne pas. Il n'y a pas la petite clé a molette sur la droite de la barre de recherche, hors cette clé apparait dans toutes les autres sections du site donc on peut appuyer dessus pour valider nos choix, donc se passer de la touche entrer. Il n'y a que coté forum ou l'on doit obligatirement faire entrer pour que ca fonctionne.
LDZB
 

Re: Bug + pseudo perdu

Messagepar mimie77 » Mar 12 Nov 2013 15:33

LDZB a écrit:Il n'y a pas la petite clé a molette sur la droite de la barre de recherche


C'est une loupe.. :crybaby:
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Bug + pseudo perdu

Messagepar LDZB » Mar 12 Nov 2013 16:02

Arf oui, je suis béte au reveil par moment, voir souvent...
LDZB
 

Re: Bug + pseudo perdu

Messagepar mimie77 » Mar 12 Nov 2013 16:03

Ou alors ça ressemble pas a une loupe.. ^^
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Suivante

Retourner vers Modérateurs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité