Forums privé accessible que pour vous les modos

Erreur 404

Messagepar Sasoriza79 » Lun 17 Juin 2013 17:46

Bonjour Mimie77 ^^

Voila il y a un bug lorsque l'on consulte le profil d'un membre, on est automatiquement redirigé vers une erreur 404. Il suffit juste de cliquer sur un pseudo, n'importe lequel.

Y'a également un autre bug qui remonte à perpette, depuis la mise en place de la V3 pour être exact (mais pour moi ce n'est pas un bug).

Quand on clic sur l'onglet communautaire, on arrive sur cette url http://www.jeuxactu.com/communaute/.
A cette endroit on peux visualiser les 3 derniers posts des forums (donc ceux du forum privé admins / modos qui sont dispo a la vue de tous), seulement les smileys ne fonctionne pas et son remplacer par des points d'intérogations, qui sont au passage pas beau du tout, ca fait vraiment pas esthétique.

Je suppose qu'il s'agit d'un problème de compatibilité entre le PHPBB du forum et le HTML utilisé sur le site, mais je suis pas un expert donc je suis pas sur.

++
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Mar 18 Juin 2013 10:08

Hello Sasoriza79

Sasoriza79 a écrit:Voila il y a un bug lorsque l'on consulte le profil d'un membre, on est automatiquement redirigé vers une erreur 404. Il suffit juste de cliquer sur un pseudo, n'importe lequel.

En effet j'ai fais une modif hier et ca a impacté ces pages. J'ai corrigé.

Sasoriza79 a écrit:A cette endroit on peux visualiser les 3 derniers posts des forums (donc ceux du forum privé admins / modos qui sont dispo a la vue de tous)

Les posts du forums modérateur ne plus visible à cet endroit désormais.

Sasoriza79 a écrit:seulement les smileys ne fonctionne pas et son remplacer par des points d'intérogations, qui sont au passage pas beau du tout, ca fait vraiment pas esthétique.
Je suppose qu'il s'agit d'un problème de compatibilité entre le PHPBB du forum et le HTML utilisé sur le site, mais je suis pas un expert donc je suis pas sur.

En effet il s'agissait d'un soucis d’interprétation des bbcode PHPBB sur le site. Voila qui est réglé !

Merci de m'avoir remonté ces problèmes !!

Bonne journée ++
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Sasoriza79 » Mar 18 Juin 2013 17:43

Hello Mimie77, wahou t'as pas chaumé impréssionnant :mrgreen:

Il y a un autre problème un peu plus casse pied cette fois, mais qui intervient de maniere aleatoire. Je peux tomber dessus 5 fois par jour comme 1 fois la semaine.

Il s'agit d'un problème de connection sur le site, (on n'est logué mais on est pas logué). Pour faire simple, nos points se cumulent quand on clique sur une news mais impossible de laisser un commentaire, ca nous demande de nous connecté. Dès que je retombe sur ce problème je fait des captures d'écran.

@ bientot.
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Mer 19 Juin 2013 09:10

Hello Sasoriza79

Oui je veut bien une capture d'écran ça semble assez curieux. Tu ne peut pas commenter coté site ou coté forum?
Toll_Khyenn est ce que tu as déjà eu le problème ?

Peut être que çà vient de ton compte Sasoriza79, vu que je l'ai modifié à la main il y a peut être un élément qui pose soucis.

++
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Toll_Khyenn » Mer 19 Juin 2013 09:26

Le problème du log m'est déjà arrivé, oui, mais seulement quand je me connectais en internet mobile. De chez moi, ça ne s'est jamais passé.
Pas made in Japan... malheureusement...
Avatar de l’utilisateur
Toll_Khyenn
God Gamer
 
Messages: 12969
Enregistré le: Jeu 20 Mai 2004 00:00

Re: Erreur 404

Messagepar Sasoriza79 » Mer 19 Juin 2013 11:13

mimie77 a écrit:Oui je veut bien une capture d'écran ça semble assez curieux. Tu ne peut pas commenter coté site ou coté forum?


La prochaine fois que je tombe sur ce bug je fait des captures, et impossible de commenter du coté site comme du coté forums. Impossible également d'accéder a sa messagerie privé ou de modifier son profil, ça nous demande de nous connecté. Par contre aucun problème pour accéder a son blog, faire des articles etc... ;)


mimie77 a écrit:Peut être que çà vient de ton compte Sasoriza79, vu que je l'ai modifié à la main il y a peut être un élément qui pose soucis.


Le problème est déjà connu du staff puisqu'il remonte a la mise en ligne de la V3, j'avais signalé le problème a Fixo a l'époque et il m'avait ensuite répondu que cela avait été corrigé, mais apparemment non.

Toll_Khyenn a écrit:Le problème du log m'est déjà arrivé, oui, mais seulement quand je me connectais en internet mobile. De chez moi, ça ne s'est jamais passé.


Je me connecte uniquement depuis un PC, une X360 ou une Wii U. Par le téléphone j'ai essayé une fois et j'ai regretté, je vais attendre une appli WP8, si il y en a une un jour.

En espérant que le bug revienne rapidement que je puisse faire des captures le plus tôt possible.

++
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Mar 25 Juin 2013 10:21

Sasoriza79 a écrit:Je me connecte uniquement depuis un PC, une X360 ou une Wii U. Par le téléphone j'ai essayé une fois et j'ai regretté, je vais attendre une appli WP8, si il y en a une un jour.


Pourquoi as tu regretté ? un problème avec la version mobile ??
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Sasoriza79 » Mar 25 Juin 2013 19:59

mimie77 a écrit:Pourquoi as tu regretté ? un problème avec la version mobile ??



Non non aucun problème, mais ce n'est pas une application en bonne et due forme donc un peu moins pratique pour naviguer, rien de plus. Puis on doit pas être bien nombreux a utilisé Windows Phone. :mrgreen:
Sasoriza79
 

Re: Erreur 404

Messagepar Toll_Khyenn » Mar 25 Juin 2013 20:37

Sasoriza79 a écrit:Puis on doit pas être bien nombreux a utilisé Windows Phone. :mrgreen:


Par contre, l'application Android est top... Il ne manque qu'un accès au forum et ce serait génial.
Pas made in Japan... malheureusement...
Avatar de l’utilisateur
Toll_Khyenn
God Gamer
 
Messages: 12969
Enregistré le: Jeu 20 Mai 2004 00:00

Re: Erreur 404

Messagepar mimie77 » Mar 25 Juin 2013 22:47

En effet sur l'appli il n'y a pas d'accès aux forums. Ce n'est pas moi qui les développe donc je ne pense pas que ce soit pour tout de suite.
Pour la version windows phone, de ce que je sais, ce n'est pas prévu à l'heure actuelle.

Je m'occupe juste de la version mobile, donc si vous avez des remarques à son sujet n’hésitez pas =)
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Suivante

Retourner vers Modérateurs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité