Forums privé accessible que pour vous les modos

Re: Erreur 404

Messagepar mimie77 » Mer 3 Juil 2013 11:45

D'ailleur, as tu modifié ton mot de passe depuis que j'ai changer ton login ???
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Sasoriza79 » Mer 3 Juil 2013 13:53

Salut Mimie, je viens encore une fois d'avoir le bug, et ca me fait un nouveau truc :cry:

Je me suis a l'instant connecté depuis les forums et paf j'ai eu le bug, du coup j'ai cliquer sur l'onglet "Accueil" et j'ai laissé un commentaire sur la news Halo 4, pour te faire une capture d'écran du message que j'ai coté site. Sauf que la ca m'a fait quelque chose de nouveau :lol:

Mon commentaire a bien été validé mais je suis quand même considérer comme non connecté, alors que je le suis. il m'est impossible d'éditer un post ou de faire quoi que ce soit. Tiens regarde.

Image

Du coup peux tu supprimé mon commentaire sur la news Halo 4 stp car je peux pas le faire moi même :cry:

Je change mon mot de passe pour azerty, et je crée un autre compte dans l'après midi pour voir. Bon courage ^^ ++
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Mer 3 Juil 2013 14:03

Alors pour récapitulé :

Tu es connecté sur le site, (l'espace en haut a droite affiche bien ton compte) mais tu ne peut pas poster en tant qu'utilisateur connecté ou tu peux posté mais tu n'es pas considérer comme modérateur c'est bien ça ?
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar mimie77 » Mer 3 Juil 2013 14:05

Avais tu modifié ton mot de passe après que je t'ai changé ton login ?? Ca pourrais être lié.
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar mimie77 » Mer 3 Juil 2013 15:57

Bon après moult test, je n'arrive plus à reproduire le problème. Coup de bol ou victoire telle est la question =).
Je te propose de re-tester en laissant le mot de passe tel quel, histoire que je check aussi.
Il faudra remettre ton adresse email une fois que ce seras réglé, je l'ai modifié pour faire un test.

Tiens moi au courant

++
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Sasoriza79 » Mer 3 Juil 2013 16:33

mimie77 a écrit:Alors pour récapitulé :

Tu es connecté sur le site, (l'espace en haut a droite affiche bien ton compte) mais tu ne peut pas poster en tant qu'utilisateur connecté


Oui c'est cela, au moment de poster ça me demande de me connecté alors que j'y suis. Sauf pour la news Halo 4 ou j'ai réussi a poster, mais je n'avait accès a rien derrière (édition de post, accès a mon compte etc....). J'ai ce souci depuis la mise en ligne de cette version du site (été 2011 ou un truc dans le genre).

mimie77 a écrit:Avais tu modifié ton mot de passe après que je t'ai changé ton login ?? Ca pourrais être lié.


Oui, pas sur le moment mais dans les jours qui on suivi.

mimie77 a écrit:Bon après moult test, je n'arrive plus à reproduire le problème. Coup de bol ou victoire telle est la question =)


Moi aussi je galère je sais jamais quand il va intervenir vu que c'est aléatoire.

mimie77 a écrit:Je te propose de re-tester en laissant le mot de passe tel quel, histoire que je check aussi.
Il faudra remettre ton adresse email une fois que ce seras réglé, je l'ai modifié pour faire un test.


Ok d'acc.

Je vais également crée un compte dans la journée pour voir ci cela se produit a un moment ou a un autre.

++

EDIT : Je pense a un truc, il n'y aurait pas des interférences avec les blogs ou Gravatar dès fois ? Vu que les blogs sont sous Wordpress j'ai du crée un Gravatar pour avoir une image sur mon profil quand je laisse un commentaire (vu que notre avatar JA n'est pas pris en compte), du coup y' a peut être un schmilblick a ce niveau vu que mon Gravatar doit obligatoirement être relié a la même adresse mail que mon compte JA pour que ça fonctionne.

En créant un blog sur jeuxactu je crée indirectement un blog Wordpress, donc y'a peut être un conflit entre le Wordpress de JA et mon compte vu que je l'ai associé a Gravatar (Gravatar étant lui associé au Wordpress classique). Ce qui me fait indirectement deux Wordpress sur le même compte, en quelque sorte.

On est pas nombreux a avoir un blog sur le site, moi et Gotengo c'est tout. Donc si le problème vient de la pas étonnant que personne ne le rencontre. En rendant compatible notre avatar JA avec les blogs ça éviterais de devoir crée un compte sur gravatar, donc un compte wordpress supplémentaire. Je dis bien "peut être" et je sais même pas si je suis compréhensible dans mes propos.

Si ça se trouve je suis a coté de la plaque et ça n'a rien a voir, mais bon je t'aide comme je le peux. Désolé de te faire des cheveux blancs ;)
Sasoriza79
 

Re: Erreur 404

Messagepar Sasoriza79 » Jeu 4 Juil 2013 11:56

Double post sorry : Impossible d'aller a la recherche du bug avec un autre compte puisque je n'ai pas reçu le mail de validation pour finir mon inscription, depuis le temps j'aurai du le recevoir (rien dans les spams non plus). Du coup Mimie peut tu activé le compte manuellement stp ou m'envoyer un lien pour finir l'inscription. Merci ^^

Pseudo : Dulcivo
Adresse mail : prenom+nom[at]outlook.fr
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Ven 5 Juil 2013 09:13

Connexion via ton compte, Jour 2 : Toujours pas de soucis de détecté depuis que j'ai modifié ton adresse mail. (J'ai vraiment tendance à penser que c’était le soucis.) As tu vidé tes cookies depuis ces 2 jours ?

Qu'est ce que cela donne avec le nouveau compte ? Même soucis ??

++ Mimie
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

Re: Erreur 404

Messagepar Sasoriza79 » Ven 5 Juil 2013 14:00

Salut Mimie, cookies vider tous les jours, mon pc tourne sous vista + chrome. Hier ça me l'a fait coté forum + coté site avec Sasoriza mais j'ai pu laisser un commentaire coté site, j'étais connecté sans y être, comme l'autre jour avec la news Halo 4 ou t'as effacé le message. Je sais vraiment plus quoi penser :evil:

Ce qui me chafouine est que j'arrive a reproduire se soucis régulièrement juste en en connectant, mais toi non. Ce bug est reçurent depuis la mise en ligne de cette version du site, été 2011 de mémoire. J'avais déjà remonté le problème a Fixo a l'époque.

Avec l'autre compte rien a signaler pour l'instant.

++
Sasoriza79
 

Re: Erreur 404

Messagepar mimie77 » Ven 5 Juil 2013 14:17

Question bête mais pourquoi vider tes cookies tous les jours ? Ca signifie donc que tu te reconnecte tous les jours. Ca j'ai pas tester je pensais que c t un soucis de perte de connexion active. Une autre piste à creuser donc.

Tiens moi au jus pour l'autre compte.
Si vous ne réussissez pas du premier coup, appelez ça "version 1.0"
Avatar de l’utilisateur
mimie77
Gamer
 
Messages: 412
Enregistré le: Lun 18 Juil 2011 12:02
Blog JeuxActu: http://mimie77.blogs.jeuxactu.com

PrécédenteSuivante

Retourner vers Modérateurs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités